Bug 211778 - arm.armv6 releases do not include binary distribution tarballs
Summary: arm.armv6 releases do not include binary distribution tarballs
Status: Closed DUPLICATE of bug 211868
Alias: None
Product: Services
Classification: Unclassified
Component: FTP/WWW Sites & Mirrors (show other bugs)
Version: unspecified
Hardware: arm Any
: --- Affects Many People
Assignee: FreeBSD Release Engineering
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-08-12 13:56 UTC by xenophon+freebsd
Modified: 2020-10-27 15:57 UTC (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description xenophon+freebsd 2016-08-12 13:56:54 UTC
Would you please post binary distribution tarballs for at least the arm.armv6 userspace?

Releases for other architectures (including arm64.aarch64) include binary tarballs intended for use with sysinstall/bsdinstall.  These tarballs can be used to quickly bootstrap cross-build environments and the like using tools like ezjail or poudriere.  In contrast, releases for the arm.armv6 architecture consist only of disk images, as this is typical method of installing any operating system on this hardware family.  As a result people who want to run the armv6 userspace on another architecture via emulation (i.e., qemu-user) are forced to cross-compile FreeBSD, a process that isn't always feasible or reliable.
Comment 1 Glen Barber freebsd_committer 2020-10-27 15:57:27 UTC

*** This bug has been marked as a duplicate of bug 211868 ***