Bug 212298 - mail/pear-Mail_mimeDecode: Update to 1.5.6, Take MAINTAINER'ship
Summary: mail/pear-Mail_mimeDecode: Update to 1.5.6, Take MAINTAINER'ship
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Wen Heping
URL:
Keywords:
: 212341 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-09-01 00:26 UTC by Danilo G. Baio
Modified: 2016-09-04 08:49 UTC (History)
2 users (show)

See Also:


Attachments
pear-Mail_mimeDecode-1.5.6.patch (1.52 KB, patch)
2016-09-01 00:26 UTC, Danilo G. Baio
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Danilo G. Baio freebsd_committer 2016-09-01 00:26:09 UTC
Created attachment 174274 [details]
pear-Mail_mimeDecode-1.5.6.patch

- Update to 1.5.6
- Remove BUILD_DEPENDS (Not necessary)
- Adding more information on pkg-descr file
- Take maintainer'ship

Changelog:

Minor Bug fix release.
#20431 - support for android
#19762 - multipart signed not split correctly on line breaks
#20027 - replace /e with preg_replace_callback
#19762 - multipart/signed eating of new line, and expose sig_hdr etc.

portlint: OK (looks fine.)
testport: 
	poudriere: i386,  10.3  (OK)
	poudriere: amd64, 10.3  (OK)
	poudriere: i386,  9.3   (OK)
	poudriere: amd64, 9.3   (OK)
	poudriere: i386,  12    (OK)
	poudriere: amd64, 12    (OK)
Comment 1 commit-hook freebsd_committer 2016-09-04 08:47:41 UTC
A commit references this bug:

Author: wen
Date: Sun Sep  4 08:46:46 UTC 2016
New revision: 421315
URL: https://svnweb.freebsd.org/changeset/ports/421315

Log:
  - Update to 1.5.6
  - Remove BUILD_DEPENDS (Not necessary)
  - Update pkg-descr file
  - Pass maintainership to submitter

  PR:		212298
  Submitted by:	dbaio@bsd.com.br

Changes:
  head/mail/pear-Mail_mimeDecode/Makefile
  head/mail/pear-Mail_mimeDecode/distinfo
  head/mail/pear-Mail_mimeDecode/pkg-descr
Comment 2 Wen Heping freebsd_committer 2016-09-04 08:49:43 UTC
*** Bug 212341 has been marked as a duplicate of this bug. ***