Bug 212604 - [bsdinstall] zfsboot: Increase zfsboot's EFI partition size
Summary: [bsdinstall] zfsboot: Increase zfsboot's EFI partition size
Status: Closed DUPLICATE of bug 201898
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: CURRENT
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-sysinstall
URL:
Keywords: install, patch
Depends on:
Blocks:
 
Reported: 2016-09-12 12:47 UTC by Ganael LAPLANCHE
Modified: 2017-06-19 12:06 UTC (History)
2 users (show)

See Also:


Attachments
Patch to increase ESP to 200m (662 bytes, text/plain)
2016-09-12 12:47 UTC, Ganael LAPLANCHE
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ganael LAPLANCHE 2016-09-12 12:47:41 UTC
Created attachment 174686 [details]
Patch to increase ESP to 200m

Hi,

It seems that r302145 forgot to increase the ESP created by zfsboot.

The attached patch chases partedit modification and sets zfsboot's ESP size to 200m too.

Best regards,
Ganael.
Comment 1 Ganael LAPLANCHE freebsd_committer 2017-06-19 12:06:34 UTC

*** This bug has been marked as a duplicate of bug 201898 ***