Bug 212670 - Plugging/Unplugging headphones causes 10.3 system to hang
Summary: Plugging/Unplugging headphones causes 10.3 system to hang
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 10.3-STABLE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-09-13 22:14 UTC by roger
Modified: 2016-09-14 12:38 UTC (History)
0 users

See Also:


Attachments
output from lspci (1.54 KB, text/plain)
2016-09-13 22:14 UTC, roger
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description roger 2016-09-13 22:14:55 UTC
Created attachment 174748 [details]
output from lspci

I've installed FreeBSD onto my Asus laptop and have run into a interesting problem. If I try to use the headphone jack on my laptop it will cause my system to freeze forcing me to do a hard reboot. The problem occurred initially when I used the FreeBpersiSD 10.3 release and which I tried to correct by updating the system to 10.3 stable. The system will also freeze if I start the system with the headphones connected and then unplug them once it's started and I'm logged in. The headphones also don't work when the system is started with them plugged in (the system will only freeze once they are disconnected). I've attached a txt file with the output to lspci as an attachment with the hardware used in my system. I'm afraid I haven't been able to get any more info on the problem to help diagnose the problem.