Bug 212989 - devel/ioncube: Update to 6.0.4
Summary: devel/ioncube: Update to 6.0.4
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: easy, patch
: 212988 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-09-25 19:36 UTC by Svyatoslav Lempert
Modified: 2016-09-26 15:24 UTC (History)
3 users (show)

See Also:


Attachments
patch to port (1.43 KB, patch)
2016-09-25 19:37 UTC, Svyatoslav Lempert
svyatoslav.lempert: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Svyatoslav Lempert 2016-09-25 19:36:49 UTC
- Update to 6.0.4
- PHP 7.0 support
Comment 1 Svyatoslav Lempert 2016-09-25 19:37:33 UTC
Created attachment 175160 [details]
patch to port
Comment 2 Mark Linimon freebsd_committer freebsd_triage 2016-09-25 20:39:41 UTC
*** Bug 212988 has been marked as a duplicate of this bug. ***
Comment 3 VK freebsd_triage 2016-09-25 21:14:16 UTC
Comment on attachment 175160 [details]
patch to port

Thanks for the patch. Please set the maintainer-approval+ flag on patches for ports you're maintainer of (under attachment details).
Comment 4 commit-hook freebsd_committer 2016-09-26 02:53:35 UTC
A commit references this bug:

Author: vanilla
Date: Mon Sep 26 02:52:58 UTC 2016
New revision: 422759
URL: https://svnweb.freebsd.org/changeset/ports/422759

Log:
  Update to 6.0.4.

  PR:		212989
  Submitted by:	svyatoslav.lempert@gmail.com
  Approved by:	maintainer

Changes:
  head/devel/ioncube/Makefile
  head/devel/ioncube/distinfo
Comment 5 chad.schroeder 2016-09-26 15:07:31 UTC
The 32bit dist files are now missing.  Please readd.
Comment 6 Vanilla I. Shu freebsd_committer 2016-09-26 15:21:57 UTC
Done, thanks.
Comment 7 chad.schroeder 2016-09-26 15:24:56 UTC
Thank you.