Bug 213460 - devel/hg-git: Update to 0.8.5 release
Summary: devel/hg-git: Update to 0.8.5 release
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: easy, patch
Depends on:
Blocks:
 
Reported: 2016-10-13 20:13 UTC by Andy Carrel
Modified: 2016-12-09 22:28 UTC (History)
3 users (show)

See Also:
bugzilla: maintainer-feedback? (marco.broeder)


Attachments
Patch Makefile and distinfo for 0.8.5. (795 bytes, patch)
2016-10-13 20:13 UTC, Andy Carrel
vlad-fbsd: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andy Carrel 2016-10-13 20:13:51 UTC
Created attachment 175721 [details]
Patch Makefile and distinfo for 0.8.5.

Update devel/hg-git to 0.8.5 release from 2016-02-01.

Release information at https://pypi.python.org/pypi/hg-git/0.8.5.
Comment 1 VK freebsd_triage 2016-10-15 08:44:01 UTC
Comment on attachment 175721 [details]
Patch Makefile and distinfo for 0.8.5.

Thank you for your contribution. Please remember to set the maintainer-approval(?) request flag on attachments for ports you're not maintainer of (under attachment Details), with the maintainer's e-mail address.
Comment 2 VK freebsd_triage 2016-10-15 08:49:33 UTC
Also please confirm the changes pass QA (portlint, poudriere).
Comment 3 Andy Carrel 2016-10-16 01:58:17 UTC
portlint is clean and poudriere passes on 11.0p1 i386 and amd64.
Comment 4 VK freebsd_triage 2016-11-12 20:48:14 UTC
Comment on attachment 175721 [details]
Patch Makefile and distinfo for 0.8.5.

Maintainer TIMEOUT, implicit approval.
Comment 5 Carlo Strub freebsd_committer 2016-12-09 22:24:44 UTC
committed. thanks a lot
Comment 6 commit-hook freebsd_committer 2016-12-09 22:24:48 UTC
A commit references this bug:

Author: cs
Date: Fri Dec  9 22:24:23 UTC 2016
New revision: 428253
URL: https://svnweb.freebsd.org/changeset/ports/428253

Log:
  Update to 0.8.5

  PR:		213460
  Submitted by:	Andy Carrel <wac@google.com>
  Approved by:	maintainer timeout

Changes:
  head/devel/hg-git/Makefile
  head/devel/hg-git/distinfo
Comment 7 Carlo Strub freebsd_committer 2016-12-09 22:28:23 UTC
*** Bug 212714 has been marked as a duplicate of this bug. ***