Bug 213912 - x11/nvidia-driver: Can't switch to the terminal in 367.44
Summary: x11/nvidia-driver: Can't switch to the terminal in 367.44
Status: In Progress
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Alexey Dokuchaev
URL:
Keywords: needs-qa, regression
Depends on:
Blocks:
 
Reported: 2016-10-30 09:06 UTC by Yuri Victorovich
Modified: 2017-07-09 00:32 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (danfe)
koobs: merge-quarterly?


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2016-10-30 09:06:11 UTC
Ctrl+Alt+F1 switches to the screen with some colored squares and not to the terminal.
It worked in 367.44

GT610.
Comment 1 Yuri Victorovich freebsd_committer 2016-10-30 09:10:35 UTC
It worked in 346.96
Comment 2 Yuri Victorovich freebsd_committer 2016-10-30 09:19:26 UTC
It worked in nvidia-driver-346.96, but is broken in 367.44.
Comment 3 Alexey Dokuchaev freebsd_committer 2016-11-22 03:05:06 UTC
Could you also try versions 367.57, 375.10, and 375.20 (the latest to date) to see if any of them makes a difference?  The following should be sufficient:

> make DISTVERSION=xxx.xx -DNO_CHECKSUM all check-plist install
(If there are errors during the build or packaging, correct them before installation.)
Comment 4 Yuri Victorovich freebsd_committer 2016-11-22 03:54:58 UTC
375.20 is also broken.
Comment 5 Alexey Dokuchaev freebsd_committer 2017-04-03 12:25:03 UTC
What about version 375.39 (per ports r437618)?
Comment 6 Yuri Victorovich freebsd_committer 2017-04-03 13:41:56 UTC
375.39 also has this problem.
Comment 7 Yuri Victorovich freebsd_committer 2017-07-09 00:32:41 UTC
Same with 375.66.

Is there any way to report this to NVidia? Do they have bugzilla or something like that?

How can this issue ever be solved?