Bug 213921 - audio/xfce4-mixer: Mixer only offers the choice of one sound card when many are available
Summary: audio/xfce4-mixer: Mixer only offers the choice of one sound card when many a...
Status: Closed Works As Intended
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-xfce (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-30 19:25 UTC by Yuri Victorovich
Modified: 2018-02-03 14:12 UTC (History)
1 user (show)

See Also:
madpilot: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yuri Victorovich freebsd_committer 2016-10-30 19:25:00 UTC
Kde4 kmixer shows all cards, but xfce4 only shows one in "Sound Card:" combobox.
Comment 1 Guido Falsi freebsd_committer 2018-02-03 14:12:46 UTC
Unluckily upstream dropped support for xfce4-mixer a long time ago (around release 4.10, before 4.12 of the xfce desktop) so unless someone resumes development this is not going to be fixed.

There isn't an official replacement from xfce AFAIK.

Closing the issue due to this.