Bug 214360 - security/vuxml: Security vulnerability in rubygem-gitlab (CVE-2016-9086)
Summary: security/vuxml: Security vulnerability in rubygem-gitlab (CVE-2016-9086)
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Mark Felder
URL:
Keywords: patch, security
Depends on:
Blocks:
 
Reported: 2016-11-09 13:04 UTC by Sevan Janiyan
Modified: 2016-11-09 17:10 UTC (History)
4 users (show)

See Also:


Attachments
VuXML entry for GitLab (1.71 KB, patch)
2016-11-09 14:29 UTC, VK
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Sevan Janiyan 2016-11-09 13:04:02 UTC
CVE-2016-9086
Comment 1 VK freebsd_triage 2016-11-09 14:29:11 UTC
Created attachment 176817 [details]
VuXML entry for GitLab
Comment 2 commit-hook freebsd_committer 2016-11-09 16:25:19 UTC
A commit references this bug:

Author: feld
Date: Wed Nov  9 16:24:22 UTC 2016
New revision: 425801
URL: https://svnweb.freebsd.org/changeset/ports/425801

Log:
  Document gitlab vulnerability

  PR:		214360
  Security:	CVE-2016-9086

Changes:
  head/security/vuxml/vuln.xml