Bug 214474 - www/otter-browser problem with xcb
Summary: www/otter-browser problem with xcb
Status: Closed DUPLICATE of bug 214340
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: kde
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-13 13:54 UTC by rff1917
Modified: 2016-11-13 21:02 UTC (History)
1 user (show)

See Also:
tcberner: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rff1917 2016-11-13 13:54:55 UTC
Since the last package upgrade, www/otter-browser stopped working. It simply throws the following error at the console:

'''
This application failed to start because it could not find or load the Qt platform plugin "xcb" in "".

Available platform plugins are: minimal, offscren, xcb.

Reinstalling the application may fix this problem.
Abort trap
'''
Comment 1 Tobias C. Berner freebsd_committer 2016-11-13 20:26:28 UTC
This is a duplicate of 214340. Can you try the fix mentioned there, i.e., 
can you try to reinstall x11-toolkits/qt5-gui?

*** This bug has been marked as a duplicate of bug 214340 ***
Comment 2 rff1917 2016-11-13 21:02:29 UTC
Running "pkg upgrade -f qt5-gui" didn't work; manually downloading the "qt5-gui-5.6.2_1.txz" file and then running "pkg add" on it did the trick.