Bug 214557 - editors/libreoffice: VERBOSE=on build doesn't work
Summary: editors/libreoffice: VERBOSE=on build doesn't work
Status: Closed DUPLICATE of bug 220356
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-office mailing list
URL:
Keywords: needs-patch
Depends on:
Blocks:
 
Reported: 2016-11-16 02:31 UTC by Jan Beich
Modified: 2018-01-12 20:58 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Beich freebsd_committer 2016-11-16 02:31:29 UTC
ports r421635 made verbose build mandatory but VERBOSE option even if made unconditional has no effect:

       VERBOSE=on: Increase build verbosity
  [...]
  configure: WARNING: unrecognized options: --disable-gnome-vfs, --disable-kde, --disable-kdeab, --disable-packagekit, --without-system-npapi-headers, --enable-verbose, --with-qt-includes, --with-qt-libraries, --with-extra-includes, --with-extra-libs
  [...]
  [build CCD] CustomTarget/i18npool/breakiterator/char_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/count_word_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/dict_word_he_brk.c
  [build CCD] CustomTarget/i18npool/breakiterator/dict_word_hu_brk.c
  [...]

For one, I'm curious about 9.x bustage but it's impossible to debug without seeing complete commands.
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-01-12 14:38:03 UTC
Is this still relevant? Think overcome by events.
Comment 2 Jan Beich freebsd_committer 2018-01-12 20:58:53 UTC
No. ;)

*** This bug has been marked as a duplicate of bug 220356 ***