Bug 214905 - databases/phpmyadmin: pease upgrade to 4.6.5.1
Summary: databases/phpmyadmin: pease upgrade to 4.6.5.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Matthew Seaman
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-28 11:55 UTC by Christos Chatzaras
Modified: 2016-11-28 20:32 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (matthew)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christos Chatzaras 2016-11-28 11:55:53 UTC
Please upgrade phpmyadmin to 4.6.5.1 as it fixes some issues.
Comment 1 commit-hook freebsd_committer 2016-11-28 20:25:44 UTC
A commit references this bug:

Author: matthew
Date: Mon Nov 28 20:24:36 UTC 2016
New revision: 427344
URL: https://svnweb.freebsd.org/changeset/ports/427344

Log:
  Update to 4.6.5.1

  ChangeLog: https://github.com/phpmyadmin/phpmyadmin/blob/master/ChangeLog

  PR:		214905

Changes:
  head/databases/phpmyadmin/Makefile
  head/databases/phpmyadmin/distinfo
Comment 2 Matthew Seaman freebsd_committer 2016-11-28 20:32:23 UTC
As requested.