Bug 215005 - x11-drivers/xf86-video-vmware: update to 13.2.1
Summary: x11-drivers/xf86-video-vmware: update to 13.2.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: freebsd-x11 mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-02 14:53 UTC by Douglas Carmichael
Modified: 2017-01-13 22:31 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (x11)


Attachments
Update to 13.2.1. (1.04 KB, text/plain)
2016-12-02 14:53 UTC, Douglas Carmichael
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Douglas Carmichael 2016-12-02 14:53:37 UTC
Created attachment 177605 [details]
Update to 13.2.1.

I have updated x11-drivers/xf86-video-vmware to 13.2.1.

A patch is attached.

--Douglas
Comment 1 commit-hook freebsd_committer 2017-01-13 22:30:55 UTC
A commit references this bug:

Author: bapt
Date: Fri Jan 13 22:30:29 UTC 2017
New revision: 431429
URL: https://svnweb.freebsd.org/changeset/ports/431429

Log:
  Update to 13.2.1 [1]
  Strip binary
  Add license

  PR:		215005
  Submitted by:	dcarmich@dcarmichael.net

Changes:
  head/x11-drivers/xf86-video-vmware/Makefile
  head/x11-drivers/xf86-video-vmware/distinfo
Comment 2 Baptiste Daroussin freebsd_committer 2017-01-13 22:31:32 UTC
*** Bug 214560 has been marked as a duplicate of this bug. ***