Bug 215377 - [bhyve] AMD A8 only allows 1cpu core
Summary: [bhyve] AMD A8 only allows 1cpu core
Status: Closed DUPLICATE of bug 215972
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: CURRENT
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-virtualization mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-12-18 13:38 UTC by ajschot
Modified: 2018-05-31 21:00 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ajschot 2016-12-18 13:38:12 UTC
When using bhyve only 1 cpu works, otherwise the VM freezes the whole time (i tried with Windows 10 x64 Pro).

Worked on my AMD A8 7600, ASRock FM2A88X Pro3+, 16Gb DDR3-1600, 320Gb 7200rpm Segate, only on 1 cpu core. Otherwise installation freezes every time.
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2018-05-31 15:29:47 UTC
Reassign this stranded PR.
Comment 2 Rodney W. Grimes freebsd_committer 2018-05-31 16:20:52 UTC
I believe this has been fixed, the bug report here is from 2016, can the original poster report please.
Comment 3 Andriy Gapon freebsd_committer 2018-05-31 21:00:03 UTC
This looks like a dup of (although, chronologically earlier than) bug 215972, so closing as such.

*** This bug has been marked as a duplicate of bug 215972 ***