Bug 215749 - FreeBSD 11 installation (usb) reboots after Boot Loader Menu if multi user is selected
Summary: FreeBSD 11 installation (usb) reboots after Boot Loader Menu if multi user is...
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: misc (show other bugs)
Version: 11.0-RELEASE
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-bugs mailing list
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-01-04 01:18 UTC by fx
Modified: 2018-04-22 00:45 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fx 2017-01-04 01:18:17 UTC
I have a server that is currently running FreeBSD 10.2. I am trying to do a fresh install of FreeBSD 11.0-RELEASE using a memory stick. The stick boots with no issue until displaying the Boot Loader Menu. If I let it boot to multi user, the server reboots a few seconds later after it displays "Booting" with the blue background and a couple of lines after that. Booting to single user mode is fine.

I am affected by the pmap_activate() bug so per the errata, I typed set vm.pmap.pcid_enabled=0 before boot. It did not correct the issue.

I did download the image for 10.3 uefi and I can get to the installation screens with no issue. From what I can see with the 10.3 boot sequence, the 11.0 install reboots just before it would clear the screen and display the startup messages in bright white letters.
Comment 1 Kyle Evans freebsd_committer 2018-04-22 00:45:31 UTC
(In reply to fx from comment #0)

Hi,

Can you please take a peek at the 11.1-STABLE snapshots and see if this is still an issue, if you still have the relevant hardware? Bootloaders have seen quite a bit of work since this PR.