Bug 215763 - [MAINTAINER-UPDATE] dns/dnscrypt-proxy: upgrade to 1.9.1
Summary: [MAINTAINER-UPDATE] dns/dnscrypt-proxy: upgrade to 1.9.1
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Mark Felder
URL:
Keywords:
: 215673 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-01-04 12:53 UTC by Leo Vandewoestijne
Modified: 2017-01-04 17:40 UTC (History)
1 user (show)

See Also:


Attachments
dnscrypt-proxy: upgrade to 1.9.1 (2.16 KB, text/plain)
2017-01-04 12:53 UTC, Leo Vandewoestijne
freebsd: maintainer-approval+
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Leo Vandewoestijne 2017-01-04 12:53:13 UTC
Created attachment 178505 [details]
dnscrypt-proxy: upgrade to 1.9.1

dnscrypt-proxy was update again.
This is the port is to upgrade the port also.
Succesfully tested with poudriere at 10amd64.
Comment 1 Leo Vandewoestijne 2017-01-04 12:57:07 UTC
*** Bug 215673 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2017-01-04 17:39:44 UTC
A commit references this bug:

Author: feld
Date: Wed Jan  4 17:38:40 UTC 2017
New revision: 430581
URL: https://svnweb.freebsd.org/changeset/ports/430581

Log:
  dns/dnscrypt-proxy: Update to 1.9.1

  PR:		215763

Changes:
  head/dns/dnscrypt-proxy/Makefile
  head/dns/dnscrypt-proxy/distinfo
  head/dns/dnscrypt-proxy/pkg-plist