Bug 215801 - security/vuxml: Document security vulnerabilities in Irssi
Summary: security/vuxml: Document security vulnerabilities in Irssi
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Vanilla I. Shu
URL: https://irssi.org/security/irssi_sa_2...
Keywords: patch, security
Depends on:
Blocks: 215800
  Show dependency treegraph
 
Reported: 2017-01-05 17:24 UTC by VK
Modified: 2017-01-06 03:44 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (ports-secteam)


Attachments
Add a vuxml entry for Irssi vulnerabilities (1.64 KB, patch)
2017-01-05 17:24 UTC, VK
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description VK freebsd_triage 2017-01-05 17:24:17 UTC
Created attachment 178548 [details]
Add a vuxml entry for Irssi vulnerabilities

Multiple vulnerabilities have been found in Irssi <0.8.21. The attached patch documents them.
Comment 1 commit-hook freebsd_committer 2017-01-06 03:44:15 UTC
A commit references this bug:

Author: vanilla
Date: Fri Jan  6 03:43:56 UTC 2017
New revision: 430685
URL: https://svnweb.freebsd.org/changeset/ports/430685

Log:
  Document irc/irssi.

  PR:		215801
  Submitted by:	Vladimir Krstulja <vlad-fbsd at acheronmedia.com>

Changes:
  head/security/vuxml/vuln.xml