Bug 215827 - editors/libreoffice: openldap-client dependency conflicts with samba/openldap-sasl-client
Summary: editors/libreoffice: openldap-client dependency conflicts with samba/openldap...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: FreeBSD Office Team (Nobody)
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-06 13:31 UTC by Petr Fischer
Modified: 2017-01-26 09:00 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (office)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Fischer 2017-01-06 13:31:16 UTC
Can't install libreoffice package simultaneously with samba44 package.

Checking integrity... done (2 conflicting)
  - openldap-client-2.4.44 conflicts with openldap-sasl-client-2.4.44 on /usr/local/bin/ldapadd
  - openldap-client-2.4.44 conflicts with openldap-sasl-client-2.4.44 on /usr/local/bin/ldapadd

Samba depends on openldap-sasl-client.
LO depends on openldap-client.

It's serious issue.
Comment 1 Petr Fischer 2017-01-26 09:00:44 UTC
It's solved by the samba package maintainers. Done.