Bug 215900 - www/lightsquid: add p5-CGI runtime dependency for newer Perl versions
Summary: www/lightsquid: add p5-CGI runtime dependency for newer Perl versions
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-09 08:02 UTC by Franco Fichtner
Modified: 2017-01-16 18:17 UTC (History)
1 user (show)

See Also:


Attachments
add p5-CGI runtime dependency (420 bytes, patch)
2017-01-09 08:02 UTC, Franco Fichtner
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2017-01-09 08:02:44 UTC
Created attachment 178660 [details]
add p5-CGI runtime dependency

CGI was removed from Perl core in 5.22.
Comment 1 Kurt Jaeger freebsd_committer 2017-01-16 18:16:57 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2017-01-16 18:17:33 UTC
A commit references this bug:

Author: pi
Date: Mon Jan 16 18:16:49 UTC 2017
New revision: 431686
URL: https://svnweb.freebsd.org/changeset/ports/431686

Log:
  www/lightsquid: add p5-CGI runtime dependency for newer Perl versions

  - CGI was removed from Perl core in 5.22

  PR:		215900
  Submitted by:	Franco Fichtner <franco@lastsummer.de>

Changes:
  head/www/lightsquid/Makefile