Bug 216421 - [MAINTAINER] devel/isa-l: upgrade to 2.17.0 and mark as amd64 only
Summary: [MAINTAINER] devel/isa-l: upgrade to 2.17.0 and mark as amd64 only
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Bernard Spil
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-01-24 02:23 UTC by Michal Bielicki
Modified: 2017-02-04 11:31 UTC (History)
1 user (show)

See Also:


Attachments
PATCH to upgrade to 2.17.0 (911 bytes, patch)
2017-01-24 02:23 UTC, Michal Bielicki
cypromis: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michal Bielicki 2017-01-24 02:23:28 UTC
Created attachment 179268 [details]
PATCH to upgrade to 2.17.0

Update package to 2.17.0. 
isa-l has build problems on i386 so marking it amd64 only for now until fixed.
Comment 1 commit-hook freebsd_committer 2017-02-04 10:42:03 UTC
A commit references this bug:

Author: brnrd
Date: Sat Feb  4 10:41:35 UTC 2017
New revision: 433296
URL: https://svnweb.freebsd.org/changeset/ports/433296

Log:
  devel/isa-l: Update to 2.17.0

   - Update to 2.17.0
   - Mark only for amd64
   - Fix plist

  PR:		216421
  Submitted by:	Michal Bielicki <m.bielicki@lizardfs.com>
  Approved by:	Michal Bielicki (maintainer)

Changes:
  head/devel/isa-l/Makefile
  head/devel/isa-l/distinfo
  head/devel/isa-l/pkg-plist