Bug 216557 - [PATCH] comms/rxtx MAKE_JOBS_UNSAFE needed for "make package"
Summary: [PATCH] comms/rxtx MAKE_JOBS_UNSAFE needed for "make package"
Status: Closed DUPLICATE of bug 216558
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: FreeBSD Ports Bugs (Mailing List)
URL:
Keywords: patch
Depends on:
Blocks:
 
Reported: 2017-01-28 21:19 UTC by Craig Leres
Modified: 2017-01-28 21:45 UTC (History)
2 users (show)

See Also:
bugzilla: maintainer-feedback? (james)


Attachments
patch (467 bytes, text/plain)
2017-01-28 21:19 UTC, Craig Leres
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Craig Leres freebsd_committer 2017-01-28 21:19:48 UTC
Created attachment 179383 [details]
patch

rxtx-openjdk8 (comms/rxtx) fails to make package unless MAKE_JOBS_UNSAFE is turned on (see attached poudriere build log). While we're here define LICENSE.
Comment 1 Tilman Keskinoz freebsd_committer 2017-01-28 21:45:07 UTC

*** This bug has been marked as a duplicate of bug 216558 ***