Bug 216612 - misc/py-tqdm: Update to 4.11.2
Summary: misc/py-tqdm: Update to 4.11.2
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Olivier Duchateau
URL:
Keywords:
: 216414 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-01-30 18:34 UTC by Neel Chauhan
Modified: 2017-01-31 20:09 UTC (History)
2 users (show)

See Also:


Attachments
Patch to update misc/py-tqdm to 4.11.2 (823 bytes, patch)
2017-01-30 18:34 UTC, Neel Chauhan
neel: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Neel Chauhan 2017-01-30 18:34:15 UTC
Created attachment 179434 [details]
Patch to update misc/py-tqdm to 4.11.2

This port builds on FreeBSD 11.0 amd64.
Comment 1 Neel Chauhan 2017-01-30 18:34:50 UTC
*** Bug 216414 has been marked as a duplicate of this bug. ***
Comment 2 commit-hook freebsd_committer 2017-01-31 20:06:26 UTC
A commit references this bug:

Author: olivierd
Date: Tue Jan 31 20:05:36 UTC 2017
New revision: 432950
URL: https://svnweb.freebsd.org/changeset/ports/432950

Log:
  Update to 4.11.2

  PR:		216612
  Submitted by:	Neel Chauhan (maintainer)

Changes:
  head/misc/py-tqdm/Makefile
  head/misc/py-tqdm/distinfo
Comment 3 Olivier Duchateau freebsd_committer 2017-01-31 20:09:12 UTC
Committed, thanks!