Bug 216840 - [mfi] driver is not detecting SROMBSAS18E card anymore
Summary: [mfi] driver is not detecting SROMBSAS18E card anymore
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.0-RELEASE
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-bugs mailing list
URL:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2017-02-06 04:39 UTC by Semen Soldatov
Modified: 2017-02-10 07:35 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Semen Soldatov 2017-02-06 04:39:45 UTC
I've tried to boot on live usb of 11.0 it cannot find my adapter and I can't even found my RAID.
I've tried to run pciconf it cannot adapter.
kldstat -v | grep mfi output mfi.ko build in kernel
kldload mfi.ko output mfi.1 have in kernel
Card INTEL SROMBSAS18E
This problem affected only usb live?
I want build kernel from src, but later.

I found this post with same problem: https://forums.freebsd.org/threads/58400/
Comment 1 Semen Soldatov 2017-02-07 14:39:13 UTC
Hello all. I tried build kernel from src (11-stable) and have same problem.
mfi in kernel but it cannot find my adapter, after load usb dev, system freeze, if i press any key on keyboard, system go on reboot.
Comment 2 Semen Soldatov 2017-02-10 07:35:51 UTC
build from src 10.3 all works.