Bug 216876 - net/dropbox-api-command: update to 2.12
Summary: net/dropbox-api-command: update to 2.12
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ben Woods
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-02-07 10:32 UTC by Konstantin Belousov
Modified: 2017-02-07 23:51 UTC (History)
0 users

See Also:
woodsb02: maintainer-feedback+


Attachments
Update (991 bytes, patch)
2017-02-07 10:32 UTC, Konstantin Belousov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Belousov freebsd_committer 2017-02-07 10:32:52 UTC
Created attachment 179698 [details]
Update

Trivial version bump.

I want this because it fixes https://github.com/s-aska/dropbox-api-command/issues/31 problem for me, confirmed.
Comment 1 Ben Woods freebsd_committer 2017-02-07 23:51:27 UTC
Committed - thanks!
Comment 2 commit-hook freebsd_committer 2017-02-07 23:51:55 UTC
A commit references this bug:

Author: woodsb02
Date: Tue Feb  7 23:51:14 UTC 2017
New revision: 433627
URL: https://svnweb.freebsd.org/changeset/ports/433627

Log:
  net/dropbox-api-command: Update to 2.12

  Changes this release:
    https://github.com/s-aska/dropbox-api-command/releases/tag/2.12

  PR:		216876
  Submitted by:	kib

Changes:
  head/net/dropbox-api-command/Makefile
  head/net/dropbox-api-command/distinfo