Bug 217520 - audio/ardour5: update port to latest version (v5.8) of Ardour
Summary: audio/ardour5: update port to latest version (v5.8) of Ardour
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Bartek Rutkowski
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-03 15:55 UTC by Michael Beer
Modified: 2017-03-29 19:15 UTC (History)
2 users (show)

See Also:


Attachments
svn diff of audio/ardour5 (2.68 KB, patch)
2017-03-03 15:55 UTC, Michael Beer
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Beer 2017-03-03 15:55:20 UTC
Created attachment 180468 [details]
svn diff of audio/ardour5

Ardour v5.8 is available.

Due to many regressions in v5.6 the developers released v5.8 very quickly
(v5.7 was not released).
Comment 1 Bartek Rutkowski freebsd_committer 2017-03-29 09:30:17 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2017-03-29 19:15:29 UTC
A commit references this bug:

Author: robak
Date: Wed Mar 29 08:36:42 UTC 2017
New revision: 437185
URL: https://svnweb.freebsd.org/changeset/ports/437185

Log:
  audio/ardour5: update 5.6.0 -> 5.8.0

  PR:		217520
  Submitted by:	Michael Beer <beerml@sigma6audio.de> (maintainer)

Changes:
  head/audio/ardour5/Makefile
  head/audio/ardour5/distinfo
  head/audio/ardour5/pkg-plist