Bug 218021 - multimedia/qmmp-qt5: Updated version 1.1.7
Summary: multimedia/qmmp-qt5: Updated version 1.1.7
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Many People
Assignee: Thomas Zander
URL:
Keywords: needs-qa, patch
Depends on:
Blocks:
 
Reported: 2017-03-22 20:59 UTC by SimaMoto,RyōTa
Modified: 2017-03-25 13:56 UTC (History)
1 user (show)

See Also:


Attachments
Switch version 1.1.2 to 1.1.7 (2.22 KB, patch)
2017-03-22 20:59 UTC, SimaMoto,RyōTa
liangtai.s16: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description SimaMoto,RyōTa 2017-03-22 20:59:00 UTC
Created attachment 181072 [details]
Switch version 1.1.2 to 1.1.7

New version qmmp-qt5-1.1.7
Also this revision removes optional dependency on mplayer2, which is scheduled to be expired.
Comment 1 commit-hook freebsd_committer 2017-03-25 13:54:33 UTC
A commit references this bug:

Author: riggs
Date: Sat Mar 25 13:53:57 UTC 2017
New revision: 436903
URL: https://svnweb.freebsd.org/changeset/ports/436903

Log:
  Update to upstream version 1.1.7

  Details:
  - Update to upstream version 1.1.7
  - Retire MPLAYER2 OPTION
  - Rename MPLAYER1 OPTION to MPLAYER

  PR:		218021
  Submitted by:	liangtai.s16@gmail.com (maintainer)

Changes:
  head/multimedia/qmmp-qt5/Makefile
  head/multimedia/qmmp-qt5/distinfo