Bug 218023 - lang/picoc: rescue, update MASTER_SITES, WWW, take MAINTAINER'ship
Summary: lang/picoc: rescue, update MASTER_SITES, WWW, take MAINTAINER'ship
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Larry Rosenman
URL:
Keywords: easy, patch, patch-ready
Depends on:
Blocks:
 
Reported: 2017-03-22 22:02 UTC by Chris Hutchinson
Modified: 2017-04-30 20:38 UTC (History)
1 user (show)

See Also:


Attachments
svn diff (patch) for lang/picoc (5.49 KB, patch)
2017-03-22 22:02 UTC, Chris Hutchinson
no flags Details | Diff
QA LOG for lang/picoc, that proves it works as intended (6.39 KB, text/plain)
2017-03-22 22:03 UTC, Chris Hutchinson
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Hutchinson 2017-03-22 22:02:22 UTC
Created attachment 181074 [details]
svn diff (patch) for lang/picoc

I find this useful, and I see it's slated for the scrap heap
due to a bad MASTER_SITES. So I'm fixing it, by pointing MASTER_SITES
to it's new location on GitHub. While here, update the WWW, update
patch files, distinfo && add place me as MAINTAINER.

That's pretty much it!

Please find the svn diff && QA LOG; attached to this pr(1)

Thanks!

--Chris
Comment 1 Chris Hutchinson 2017-03-22 22:03:37 UTC
Created attachment 181075 [details]
QA LOG for lang/picoc, that proves it works as intended
Comment 2 Kirill Ponomarev freebsd_committer 2017-03-23 10:54:40 UTC
Take.
Comment 3 Larry Rosenman freebsd_committer 2017-04-30 20:35:19 UTC
Take to avoid expiration.
Comment 4 commit-hook freebsd_committer 2017-04-30 20:38:15 UTC
A commit references this bug:

Author: ler
Date: Sun Apr 30 20:37:57 UTC 2017
New revision: 439842
URL: https://svnweb.freebsd.org/changeset/ports/439842

Log:
  lang/picoc: rescue, update MASTER_SITES, WWW, take MAINTAINER'ship

  PR:		218023
  Submitted by:   portmaster@bsdforge.com
  Approved by:	adamw (mentor, implicit)

Changes:
  head/lang/picoc/Makefile
  head/lang/picoc/distinfo
  head/lang/picoc/files/patch-cstdlib__stdio.c
  head/lang/picoc/files/patch-cstdlib__unistd.c
  head/lang/picoc/pkg-descr
Comment 5 Larry Rosenman freebsd_committer 2017-04-30 20:38:35 UTC
Committed, Thanks!