Bug 218157 - www/phalcon: update to hotfix release 3.1.1, ignore PHP 7.1 as per 3.1.0 release notes
Summary: www/phalcon: update to hotfix release 3.1.1, ignore PHP 7.1 as per 3.1.0 rele...
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
: 218184 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-03-27 04:07 UTC by Franco Fichtner
Modified: 2017-03-31 13:31 UTC (History)
2 users (show)

See Also:


Attachments
3.1.1 diff (979 bytes, patch)
2017-03-27 04:07 UTC, Franco Fichtner
linpct: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Franco Fichtner 2017-03-27 04:07:07 UTC
Created attachment 181223 [details]
3.1.1 diff
Comment 1 linpct 2017-03-31 07:01:32 UTC
Comment on attachment 181223 [details]
3.1.1 diff

Maintainer approved.
Comment 2 linpct 2017-03-31 07:04:17 UTC
*** Bug 218184 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2017-03-31 13:31:56 UTC
A commit references this bug:

Author: miwi
Date: Fri Mar 31 13:30:49 UTC 2017
New revision: 437355
URL: https://svnweb.freebsd.org/changeset/ports/437355

Log:
  - Update to 3.1.1
  - Ignore php 7.1

  PR:		    218157
  Submitted by:	Franco Fichter
  Approved by:	maintainer

Changes:
  head/www/phalcon/Makefile
  head/www/phalcon/distinfo