Bug 218182 - security/acme-client: Extraneous double quotation mark in package message
Summary: security/acme-client: Extraneous double quotation mark in package message
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Bernard Spil
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-28 09:32 UTC by Anatoly Kamchatnov
Modified: 2017-04-05 18:39 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (brnrd)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anatoly Kamchatnov 2017-03-28 09:32:11 UTC
See https://svnweb.freebsd.org/ports/head/security/acme-client/files/pkg-message.in?revision=425172&view=markup#l33

weekly_acme_client_renewscript=""%%PREFIX%%/etc/acme/%%PORTNAME%%.sh"

should be

weekly_acme_client_renewscript="%%PREFIX%%/etc/acme/%%PORTNAME%%.sh"
Comment 1 commit-hook freebsd_committer 2017-04-05 18:34:55 UTC
A commit references this bug:

Author: brnrd
Date: Wed Apr  5 18:34:14 UTC 2017
New revision: 437805
URL: https://svnweb.freebsd.org/changeset/ports/437805

Log:
  security/acme-client: Update pkg-message

    - Remove duplicate double-qoute [1]
    - Remove warning about letskencrypt rename (>6mo)

  PR:		218182 [1]
  Submitted by:	Anatoly Kamchatnov <akamch@gmail.com>

Changes:
  head/security/acme-client/files/pkg-message.in
Comment 2 Bernard Spil freebsd_committer 2017-04-05 18:39:19 UTC
Thanks for reporting Anatoly!