Bug 218277 - security/p5-Crypt-RSA-Parse: fix dependencies
Summary: security/p5-Crypt-RSA-Parse: fix dependencies
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-01 00:31 UTC by Anton Yuzhaninov
Modified: 2017-04-01 06:51 UTC (History)
0 users

See Also:
pi: maintainer-feedback+


Attachments
fix dependencies (787 bytes, patch)
2017-04-01 00:31 UTC, Anton Yuzhaninov
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Anton Yuzhaninov 2017-04-01 00:31:38 UTC
Created attachment 181366 [details]
fix dependencies

security/p5-Crypt-RSA-Parse:

- fix RUN_DEPENDS
- add TEST_DEPENDS
- mark as NO_ARCH

Tested with 'poudriere testport' on FreeBSD 10.3 and 11.0
Tested with 'make test' on FreeBSD 11.0 amd64 with perl 5.2[024]
Comment 1 Kurt Jaeger freebsd_committer 2017-04-01 06:51:05 UTC
Committed, thanks!
Comment 2 commit-hook freebsd_committer 2017-04-01 06:51:17 UTC
A commit references this bug:

Author: pi
Date: Sat Apr  1 06:51:05 UTC 2017
New revision: 437395
URL: https://svnweb.freebsd.org/changeset/ports/437395

Log:
  security/p5-Crypt-RSA-Parse: fix dependencies

  - fix RUN_DEPENDS
  - add TEST_DEPENDS
  - mark as NO_ARCH

  PR:		218277
  Submitted by:	Anton Yuzhaninov <citrin+pr@citrin.ru>
  Approved by:	pi (maintainer)

Changes:
  head/security/p5-Crypt-RSA-Parse/Makefile