Bug 218476 - devel/py-envisage: Update to 4.6.0
Summary: devel/py-envisage: Update to 4.6.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Martin Wilke
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-04-08 07:46 UTC by vladimir.chukharev
Modified: 2017-04-21 06:21 UTC (History)
1 user (show)

See Also:


Attachments
Patch (893 bytes, patch)
2017-04-08 07:46 UTC, vladimir.chukharev
vladimir.chukharev: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description vladimir.chukharev 2017-04-08 07:46:12 UTC
Created attachment 181582 [details]
Patch

Update devel/py-envisage from 4.5.1 to 4.6.0.
Tested, including a build in synth (on 10.3-STABLE only).
Comment 1 commit-hook freebsd_committer 2017-04-21 06:21:14 UTC
A commit references this bug:

Author: miwi
Date: Fri Apr 21 06:21:01 UTC 2017
New revision: 439004
URL: https://svnweb.freebsd.org/changeset/ports/439004

Log:
  - Update to 4.6.0

  PR:		218476
  Submitted by:	maintainer

Changes:
  head/devel/py-envisage/Makefile
  head/devel/py-envisage/distinfo