Bug 219347 - x11/xfce4-whiskermenu-plugin: Update to 1.7.2
Summary: x11/xfce4-whiskermenu-plugin: Update to 1.7.2
Status: Closed Overcome By Events
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: xfce
URL:
Keywords: patch-ready
Depends on: 219333 219928
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-17 06:21 UTC by Olivier Duchateau
Modified: 2017-08-06 04:37 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (xfce)


Attachments
Patch to update x11/xfce4-whiskermenu-plugin (944 bytes, patch)
2017-05-17 06:21 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau 2017-05-17 06:21:53 UTC
Created attachment 182654 [details]
Patch to update x11/xfce4-whiskermenu-plugin

Update to 1.7.2
Comment 1 Vladimir Omelchuk 2017-05-17 17:31:23 UTC
This patch works for me.
When will be committed in the ports tree?
Comment 2 Olivier Duchateau 2017-08-06 04:37:28 UTC
Superseded by bug #221265 (1.7.3)