Bug 219357 - audio/xfce4-pulseaudio-plugin: Update to 0.2.5
Summary: audio/xfce4-pulseaudio-plugin: Update to 0.2.5
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: xfce
URL:
Keywords: patch-ready
Depends on:
Blocks:
 
Reported: 2017-05-17 15:42 UTC by Olivier Duchateau
Modified: 2017-10-03 14:43 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (xfce)


Attachments
Patch to update audio/xfce4-pulseaudio-plugin (3.95 KB, patch)
2017-05-17 15:42 UTC, Olivier Duchateau
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Duchateau 2017-05-17 15:42:58 UTC
Created attachment 182667 [details]
Patch to update audio/xfce4-pulseaudio-plugin

- Update to 0.2.5
- Adjust dependencies
Comment 1 Guido Falsi freebsd_committer 2017-10-03 14:43:30 UTC
Committed. Thanks!
Comment 2 commit-hook freebsd_committer 2017-10-03 14:43:45 UTC
A commit references this bug:

Author: madpilot
Date: Tue Oct  3 14:43:16 UTC 2017
New revision: 451135
URL: https://svnweb.freebsd.org/changeset/ports/451135

Log:
  - Update audio/xfce4-pulseaudio-plugin to 0.2.5
  - Adjust dependencies as reported by stage-qa

  PR:		219357
  Submitted by:	Olivier Duchateau <duchateau.olivier@gmail.com>

Changes:
  head/audio/xfce4-pulseaudio-plugin/Makefile
  head/audio/xfce4-pulseaudio-plugin/distinfo
  head/audio/xfce4-pulseaudio-plugin/pkg-plist