Bug 219596 - shells/rc: Update to 1.7.4, Fix build
Summary: shells/rc: Update to 1.7.4, Fix build
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Danilo G. Baio
URL: https://reviews.freebsd.org/D11126
Keywords:
: 219595 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-05-27 13:10 UTC by Danilo G. Baio
Modified: 2017-06-10 15:16 UTC (History)
0 users

See Also:


Attachments
shells_rc_1.7.4.patch (3.14 KB, patch)
2017-05-27 13:10 UTC, Danilo G. Baio
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Danilo G. Baio freebsd_committer 2017-05-27 13:10:33 UTC
Created attachment 182968 [details]
shells_rc_1.7.4.patch

After ports r440197, there is a build problem with the default option.

 - Update to 1.7.4 and fix build
 - Move MASTER_SITES to the currently upstream address
 - Improve pkg-descr
 - Set LICENSE
Comment 1 Bugzilla Automation freebsd_committer 2017-05-27 13:10:33 UTC
Maintainer informed via mail
Comment 2 Danilo G. Baio freebsd_committer 2017-05-27 13:12:02 UTC
*** Bug 219595 has been marked as a duplicate of this bug. ***
Comment 3 commit-hook freebsd_committer 2017-06-10 15:13:48 UTC
A commit references this bug:

Author: dbaio
Date: Sat Jun 10 15:13:35 UTC 2017
New revision: 443099
URL: https://svnweb.freebsd.org/changeset/ports/443099

Log:
  shells/rc: Update to 1.7.4, Fix build

  After ports r440197, there is a build problem with the default option.

  - Update to 1.7.4 and fix build
  - Move MASTER_SITES to the currently upstream address
  - Improve pkg-descr
  - Set LICENSE

  PR:		219596
  Approved by:	garga (mentor), maintainer (timeout)
  Differential Revision:	https://reviews.freebsd.org/D11126

Changes:
  head/shells/rc/Makefile
  head/shells/rc/distinfo
  head/shells/rc/files/patch-Makefile.in
  head/shells/rc/pkg-descr