Bug 219676 - x11-wm/enlightenment freeze - Nvidia Module
Summary: x11-wm/enlightenment freeze - Nvidia Module
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: amd64 Any
: --- Affects Only Me
Assignee: freebsd-enlightenment (Nobody)
URL:
Keywords:
: 219675 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-05-31 09:44 UTC by Paulo Henrique
Modified: 2018-11-16 08:43 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (enlightenment)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Paulo Henrique 2017-05-31 09:44:18 UTC
Greetings,
Sorry for the bad English, I'm using google translator.
I'm having some problems with the graphical interface Enlightenment, eventually it freezes in what I could observe, every time I run Alt + F2 calling it constantly the problem happens.
I've updated to the latest version, removed all the ports and installed again, reinstalled the system from scratch and the problem happens, another detail I noticed is that only occurs when I'm using the proprietary Nvidia modules.
Follow the system information, what you need information is just request that I make available.

root@matilda:/home/NoRm4nD # uname -a 
FreeBSD matilda.underground 11.0-STABLE FreeBSD 11.0-STABLE #8 r310546M: Thu Jan  5 10:43:38 BRST 2017     root@matilda.underground:/usr/obj/usr/src/sys/MATILDA  amd64
root@matilda:/home/NoRm4nD #
Comment 1 Mark Linimon freebsd_committer freebsd_triage 2017-05-31 17:56:03 UTC
*** Bug 219675 has been marked as a duplicate of this bug. ***
Comment 2 Paulo Henrique 2017-06-03 19:48:23 UTC
Problem solved after finalizing xconsole that is initialized along with enlightenment, waiting for the completion of other tasks to confirm that the cause of enlightenment and anomalous behavior of the enlightenment taskbar are freezing side effects of xconsole execution.
There was an improvement in performance also after finishing xconsole.
Comment 3 Tobias Kortkamp freebsd_committer 2018-11-16 08:43:51 UTC
It seems the problem was solved per comment #2.