Bug 220008 - devel/libatomic_ops: fails to build on armv6
Summary: devel/libatomic_ops: fails to build on armv6
Status: Closed DUPLICATE of bug 208176
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: arm Any
: --- Affects Many People
Assignee: Rodrigo Osorio
URL:
Keywords:
Depends on:
Blocks: 201763
  Show dependency treegraph
 
Reported: 2017-06-15 10:29 UTC by mikael.urankar
Modified: 2017-06-19 17:50 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (rodrigo)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mikael.urankar 2017-06-15 10:29:09 UTC
patch at bug #208176 is still needed on armv6 (same error message)
Comment 1 Rodrigo Osorio freebsd_committer 2017-06-16 17:16:50 UTC

*** This bug has been marked as a duplicate of bug 208176 ***
Comment 2 commit-hook freebsd_committer 2017-06-19 17:50:37 UTC
A commit references this bug:

Author: rodrigo
Date: Mon Jun 19 17:50:06 UTC 2017
New revision: 443901
URL: https://svnweb.freebsd.org/changeset/ports/443901

Log:
  Add a missed patch for arm build
  Bump PORTREVISION

  PR:		220008
  Submitted by:	mikael.urankar@gmail.com
  Approved by:	maintainer

Changes:
  head/devel/libatomic_ops/Makefile
  head/devel/libatomic_ops/files/
  head/devel/libatomic_ops/files/patch-src_atomic__ops_sysdeps_gcc_arm.h