Bug 220682 - www/rubygem-nanoc: unsatisfied runtime dependencies
Summary: www/rubygem-nanoc: unsatisfied runtime dependencies
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Ryan Steinmetz
URL:
Keywords:
Depends on:
Blocks: 220605
  Show dependency treegraph
 
Reported: 2017-07-12 17:15 UTC by Nikolai Lifanov
Modified: 2017-07-13 13:58 UTC (History)
1 user (show)

See Also:
bugzilla: maintainer-feedback? (zi)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nikolai Lifanov freebsd_committer 2017-07-12 17:15:48 UTC
The www/rubygem-nanoc has several unsatisfied runtime dependencies:
RubyGem dependency <hamster [~> 3.0]> is not satisfied
RubyGem dependency <ref [~> 2.0]> is not satisfied
RubyGem dependency <ddplugin [~> 1.0]> is not satisfied
Comment 1 commit-hook freebsd_committer 2017-07-13 13:58:54 UTC
A commit references this bug:

Author: zi
Date: Thu Jul 13 13:58:42 UTC 2017
New revision: 445651
URL: https://svnweb.freebsd.org/changeset/ports/445651

Log:
  - Update to 4.7.12
  - Add missing dependencies [1]

  PR:		220682 [1]
  Reported by:	lifanov [1]

Changes:
  head/www/rubygem-nanoc/Makefile
  head/www/rubygem-nanoc/distinfo