Bug 220892 - devel/py-jira: update 0.32->1.0.10
Summary: devel/py-jira: update 0.32->1.0.10
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Steve Wills
URL:
Keywords:
: 220893 (view as bug list)
Depends on:
Blocks:
 
Reported: 2017-07-21 03:22 UTC by Steve Wills
Modified: 2017-08-12 20:10 UTC (History)
2 users (show)

See Also:
akosiaris: maintainer-feedback+


Attachments
patch to update devel/py-jira (1.74 KB, patch)
2017-07-21 03:28 UTC, Steve Wills
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Wills freebsd_committer 2017-07-21 03:22:17 UTC
 devel/py-jira: update 0.32->1.0.10

- update 0.32->1.0.10

--
Generated by ports-mgmt/freebsd-bugzilla-cli - v0.15.0.
Comment 1 Steve Wills freebsd_committer 2017-07-21 03:26:33 UTC
*** Bug 220893 has been marked as a duplicate of this bug. ***
Comment 2 Steve Wills freebsd_committer 2017-07-21 03:28:20 UTC
Created attachment 184560 [details]
patch to update devel/py-jira
Comment 3 Alexandros Kosiaris 2017-07-31 17:34:00 UTC
This looks fine on my part. I haven't tested it though and I am afraid I am unable to. I no longer have access to a Jira instance nor the resources (will+time) to involve myself with one at this point in time. In light of that, and if anyone wants it, I would gladly concede the maintainership of this port.
Comment 4 commit-hook freebsd_committer 2017-08-12 20:09:05 UTC
A commit references this bug:

Author: swills
Date: Sat Aug 12 20:08:18 UTC 2017
New revision: 447860
URL: https://svnweb.freebsd.org/changeset/ports/447860

Log:
  devel/py-jira: update 0.32->1.0.10

  While here, take maintainership

  PR:		220892
  Approved by:	Alexandros Kosiaris <akosiaris@gmail.com> (maintainer)

Changes:
  head/devel/py-jira/Makefile
  head/devel/py-jira/distinfo
Comment 5 Steve Wills freebsd_committer 2017-08-12 20:10:04 UTC
Committed, thanks for reviewing and approving!