Bug 220940 - devel/grpc : fails to build with llvm 5.0
Summary: devel/grpc : fails to build with llvm 5.0
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Vanilla I. Shu
URL:
Keywords:
Depends on:
Blocks: 219139
  Show dependency treegraph
 
Reported: 2017-07-23 10:06 UTC by Antoine Brodin
Modified: 2017-08-09 13:45 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (vanilla)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Comment 1 Vanilla I. Shu freebsd_committer 2017-08-09 13:45:25 UTC
I have upgraded to grpc-1.4.3 and new benchmark revision,

and it seems fine to me.