Bug 221094 - textproc/docbook-xsl: Update to 1.79.1
Summary: textproc/docbook-xsl: Update to 1.79.1
Status: Closed DUPLICATE of bug 231628
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks: 218155
  Show dependency treegraph
 
Reported: 2017-07-29 22:36 UTC by Alberto Mijares
Modified: 2018-09-23 12:21 UTC (History)
4 users (show)

See Also:
pi: maintainer-feedback-
pi: merge-quarterly-


Attachments
svn patch (171.67 KB, patch)
2017-07-29 22:36 UTC, Alberto Mijares
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alberto Mijares 2017-07-29 22:36:18 UTC
Created attachment 184836 [details]
svn patch

Current port version is 1.76.1, which has a bug when you use the <colophon> tag within the "article" document. I'm attaching the svn patch for uppdating the port to latest version.
Comment 1 Walter Schwarzenfeld freebsd_triage 2018-01-12 15:22:27 UTC
Maintainer feedback? (or maintainer timeout?)
Comment 2 Kurt Jaeger freebsd_committer 2018-01-13 17:58:30 UTC
Committed, thanks!
Comment 3 commit-hook freebsd_committer 2018-01-13 17:59:32 UTC
A commit references this bug:

Author: pi
Date: Sat Jan 13 17:58:29 UTC 2018
New revision: 458937
URL: https://svnweb.freebsd.org/changeset/ports/458937

Log:
  textproc/docbook-xsl: update 1.76.1 -> 1.79.1

  PR:		221094
  Submitted by:	Alberto Mijares <amijaresp@gmail.com>
  Approved by:	gabor (maintainer timeout)
  Relnotes: https://sourceforge.net/projects/docbook/files/docbook-xsl/1.79.1/
  	  https://sourceforge.net/projects/docbook/files/docbook-xsl/1.78.1/
  	  https://sourceforge.net/projects/docbook/files/docbook-xsl/1.77.1/

Changes:
  head/textproc/docbook-xsl/Makefile
  head/textproc/docbook-xsl/distinfo
  head/textproc/docbook-xsl/pkg-plist
Comment 4 Kurt Jaeger freebsd_committer 2018-01-13 19:37:09 UTC
breaks textproc/asciidoc, needs exp-run
Comment 5 Kurt Jaeger freebsd_committer 2018-01-13 19:46:11 UTC
According to

https://github.com/asciidoc/asciidoc/README.md

asciidoc *depends* on DocBook XSL Stylesheets 1.76.1, so upgrading -xsl
breaks asciidoc, as no-one is working on an upgrade 8-(
Comment 6 Antoine Brodin freebsd_committer 2018-09-23 12:21:56 UTC

*** This bug has been marked as a duplicate of bug 231628 ***