Bug 221118 - www/domoticz: Update to 3.8153
Summary: www/domoticz: Update to 3.8153
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: freebsd-ports-bugs mailing list
URL:
Keywords: needs-qa
: 216355 (view as bug list)
Depends on:
Blocks: 215899
  Show dependency treegraph
 
Reported: 2017-07-31 11:53 UTC by kiwi
Modified: 2018-01-22 10:27 UTC (History)
2 users (show)

See Also:
kiwi: maintainer-feedback+


Attachments
Update to 3.8153 (32.98 KB, patch)
2017-07-31 11:53 UTC, kiwi
kiwi: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description kiwi 2017-07-31 11:53:42 UTC
Created attachment 184866 [details]
Update to 3.8153

This update domoticz to latest version : 3.8153.

This also close the bug id : 216355 and 215899.

Regards
Comment 1 Kubilay Kocak freebsd_committer freebsd_triage 2017-08-01 09:34:57 UTC
Thank you. Please:

- Confirm this change passes QA (portlint/poudriere)
- Set the maintainer-approval flag (to +) on attachments to signal maintainer submissions/approval
Comment 2 kiwi 2017-08-02 07:09:50 UTC
> - Confirm this change passes QA (portlint/poudriere)
This pass portlint (it say I have to makepatch but since I do some rewrites).

> - Set the maintainer-approval flag (to +) (...)
I think I have added it. (not sure).
Comment 3 Kubilay Kocak freebsd_committer freebsd_triage 2017-08-02 08:04:07 UTC
(In reply to kiwi from comment #2)

The flag is  modifiable via: Attachment -> Details -> maintainer-approval [+]
Comment 4 kiwi 2017-08-02 09:54:06 UTC
(In reply to Kubilay Kocak from comment #3)
Hi :) 

This is done :)
Comment 5 commit-hook freebsd_committer 2017-08-18 03:15:10 UTC
A commit references this bug:

Author: swills
Date: Fri Aug 18 03:14:03 UTC 2017
New revision: 448203
URL: https://svnweb.freebsd.org/changeset/ports/448203

Log:
  www/domoticz: Update to 3.8153

  PR:		221118
  Submitted by:	kiwi@oav.net (maintainer)

Changes:
  head/www/domoticz/Makefile
  head/www/domoticz/distinfo
  head/www/domoticz/files/patch-CMakeLists.txt
  head/www/domoticz/files/patch-appversion.default
  head/www/domoticz/files/patch-getgit.cmake
  head/www/domoticz/pkg-plist
Comment 6 Steve Wills freebsd_committer 2017-08-18 03:15:31 UTC
Committed, thanks!
Comment 7 Jan Beich freebsd_committer 2018-01-22 10:27:14 UTC
*** Bug 216355 has been marked as a duplicate of this bug. ***