Bug 221303 - share/man/man4/spkr.4: Fix spelling of 'modelled'
Summary: share/man/man4/spkr.4: Fix spelling of 'modelled'
Status: Closed Not A Bug
Alias: None
Product: Documentation
Classification: Unclassified
Component: Documentation (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: FreeBSD doc mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-07 09:50 UTC by Fabian Keil
Modified: 2017-08-08 09:48 UTC (History)
1 user (show)

See Also:
fk: mfc-stable11?


Attachments
share/man/man4/spkr.4: Fix spelling of 'modelled' (864 bytes, patch)
2017-08-07 09:50 UTC, Fabian Keil
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Fabian Keil 2017-08-07 09:50:28 UTC
Created attachment 185121 [details]
share/man/man4/spkr.4: Fix spelling of 'modelled'

This patch fixes the spelling of 'modelled' in share/man/man4/spkr.4.

Obtained from: ElectroBSD
Comment 1 Warren Block freebsd_committer 2017-08-07 21:31:36 UTC
Sorry, the one-L spelling is correct for American English.  Please see https://www.freebsd.org/doc/en_US.ISO8859-1/books/fdp-primer/writing-style-guidelines.html

Thank you!
Comment 2 Fabian Keil 2017-08-08 09:48:44 UTC
Sorry. Looks like I overlooked the A/E entry in my dictionary.