Bug 221354 - No connection with Atheros Killer 220x Ethernet Chipset
Summary: No connection with Atheros Killer 220x Ethernet Chipset
Status: New
Alias: None
Product: Base System
Classification: Unclassified
Component: kern (show other bugs)
Version: 11.0-RELEASE
Hardware: amd64 Any
: --- Affects Some People
Assignee: freebsd-net mailing list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-09 04:38 UTC by banderson19com
Modified: 2017-08-25 00:03 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description banderson19com 2017-08-09 04:38:56 UTC
With an 11.0 Release DVD I tried both using it as a LiveCD and installing it and could not get the ethernet to connect. The mainboard is an MSI H87-G43 which has an Atheros Killer E220x ethernet chipset on it. The chipset is detected properly and the alc driver is correctly loaded but no communication happens. Details of many things I tried can be found on the FreeBSD forums at: https://forums.freebsd.org/threads/61737/
Comment 1 makamakamaka5 2017-08-25 00:03:36 UTC
Yes, this affects me also (e2200). I will be exited once this is fixed. It still is a problem in 11.1-RELEASE