Bug 221485 - devel/libslang2: change dependency from devel/oniguruma5 to 6
Summary: devel/libslang2: change dependency from devel/oniguruma5 to 6
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Kurt Jaeger
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-13 20:00 UTC by Kurt Jaeger
Modified: 2017-08-14 18:32 UTC (History)
3 users (show)

See Also:
garga: maintainer-feedback+


Attachments
patch (556 bytes, patch)
2017-08-13 20:00 UTC, Kurt Jaeger
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Kurt Jaeger freebsd_committer 2017-08-13 20:00:28 UTC
Created attachment 185368 [details]
patch

Testbuilds are fine. See 

https://bugs.freebsd.org/bugzilla/show_bug.cgi?id=220818

for reason/details.
Comment 1 Renato Botelho freebsd_committer 2017-08-14 11:29:46 UTC
Patch looks OK. Go ahead with the commit please
Comment 2 Kurt Jaeger freebsd_committer 2017-08-14 18:32:02 UTC
Committed, thanks!
Comment 3 commit-hook freebsd_committer 2017-08-14 18:32:14 UTC
A commit references this bug:

Author: pi
Date: Mon Aug 14 18:31:42 UTC 2017
New revision: 447955
URL: https://svnweb.freebsd.org/changeset/ports/447955

Log:
  devel/libslang2: change dependency from devel/oniguruma5 to 6

  - See also: PR#220818

  PR:		221485
  Approved by:	garga (maintainer)

Changes:
  head/devel/libslang2/Makefile