Bug 221628 - x11/eterm and japanese/eterm: fix package build failure on current
Summary: x11/eterm and japanese/eterm: fix package build failure on current
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: MANTANI Nobutaka
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-19 15:13 UTC by MANTANI Nobutaka
Modified: 2017-09-02 10:05 UTC (History)
1 user (show)

See Also:


Attachments
eterm.diff (497 bytes, patch)
2017-08-19 15:13 UTC, MANTANI Nobutaka
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description MANTANI Nobutaka freebsd_committer 2017-08-19 15:13:35 UTC
Created attachment 185571 [details]
eterm.diff

Package build of x11/eterm and japanese/eterm fails on current because share/Eterm/gdb.scr is missing. This build failure is caused by path change of gdb from /usr/bin/gdb to /usr/libexec/gdb on current.

The attached patch fixes the build failure.
Comment 1 commit-hook freebsd_committer 2017-09-02 09:38:27 UTC
A commit references this bug:

Author: nobutaka
Date: Sat Sep  2 09:38:21 UTC 2017
New revision: 449115
URL: https://svnweb.freebsd.org/changeset/ports/449115

Log:
  Fix package build error on current.

  PR:		221628
  Submitted by:	nobutaka
  Approved by:	maintainer timeout (two weeks)

Changes:
  head/x11/eterm/Makefile
Comment 2 Kubilay Kocak freebsd_committer freebsd_triage 2017-09-02 10:05:54 UTC
Assign to committer that resolved