Bug 221649 - devel/py-xcaplib: use newer twisted
Summary: devel/py-xcaplib: use newer twisted
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Eugene Grosbein
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-20 10:21 UTC by Po-Chuan Hsieh
Modified: 2017-08-20 12:50 UTC (History)
0 users

See Also:
eugen: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Po-Chuan Hsieh freebsd_committer 2017-08-20 10:21:00 UTC
Update RUN_DEPENDS: use newer twisted

- Bump PORTREVISION for dependency change
Comment 1 commit-hook freebsd_committer 2017-08-20 12:48:49 UTC
A commit references this bug:

Author: eugen
Date: Sun Aug 20 12:48:16 UTC 2017
New revision: 448421
URL: https://svnweb.freebsd.org/changeset/ports/448421

Log:
  Update RUN_DEPENDS: use newer twisted.
  Bump PORTREVISION for dependency change.

  Give up maintainership as I have not used this port for years
  and I'm really not in position to test or upgrade it.

  PR:		221649
  Submitted by:	sunpoet

Changes:
  head/devel/py-xcaplib/Makefile