Bug 221652 - misc/py-osd: use newer twisted
Summary: misc/py-osd: use newer twisted
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Roman Bogorodskiy
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-20 10:22 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2017-08-20 12:34 UTC (History)
0 users

See Also:
novel: maintainer-feedback+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2017-08-20 10:22:17 UTC
Update RUN_DEPENDS: use newer twisted

- Bump PORTREVISION for dependency change
Comment 1 Roman Bogorodskiy freebsd_committer 2017-08-20 10:41:22 UTC
Feel free to commit if poudriere tested.
Comment 2 commit-hook freebsd_committer 2017-08-20 12:31:30 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Aug 20 12:30:35 UTC 2017
New revision: 448417
URL: https://svnweb.freebsd.org/changeset/ports/448417

Log:
  Update RUN_DEPENDS: use newer twisted

  - Bump PORTREVISION for dependency change

  PR:		221652
  Submitted by:	sunpoet (myself)
  Approved by:	novel (maintainer)

Changes:
  head/misc/py-osd/Makefile
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2017-08-20 12:34:36 UTC
Committed. Thanks!