Bug 221656 - net-p2p/deluge-cli: use newer twisted
Summary: net-p2p/deluge-cli: use newer twisted
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Ruslan Makhmatkhanov
URL: https://people.FreeBSD.org/~sunpoet/p...
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-20 10:24 UTC by Sunpoet Po-Chuan Hsieh
Modified: 2017-08-20 12:34 UTC (History)
0 users

See Also:
bugzilla: maintainer-feedback? (rm)


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sunpoet Po-Chuan Hsieh freebsd_committer 2017-08-20 10:24:54 UTC
Update RUN_DEPENDS: use newer twisted

- Bump PORTREVISION for dependency change
Comment 1 Ruslan Makhmatkhanov freebsd_committer 2017-08-20 11:24:24 UTC
Please go ahead, if it's not breaking deluge runtime. Thank you!
Comment 2 commit-hook freebsd_committer 2017-08-20 12:31:32 UTC
A commit references this bug:

Author: sunpoet
Date: Sun Aug 20 12:30:40 UTC 2017
New revision: 448418
URL: https://svnweb.freebsd.org/changeset/ports/448418

Log:
  Update RUN_DEPENDS: use newer twisted

  - Bump PORTREVISION for dependency change

  PR:		221656
  Submitted by:	sunpoet (myself)
  Approved by:	rm (maintainer)

Changes:
  head/net-p2p/deluge-cli/Makefile
Comment 3 Sunpoet Po-Chuan Hsieh freebsd_committer 2017-08-20 12:34:43 UTC
Committed. Thanks!