Bug 222231 - [NEW PORT] graphics/xpdf4: qt5 pdf viewer
Summary: [NEW PORT] graphics/xpdf4: qt5 pdf viewer
Status: Closed DUPLICATE of bug 222002
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Only Me
Assignee: Cy Schubert
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-11 17:56 UTC by Andrew Romanenko
Modified: 2017-09-11 19:07 UTC (History)
1 user (show)

See Also:


Attachments
xpdf4 (12.65 KB, patch)
2017-09-11 17:56 UTC, Andrew Romanenko
no flags Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Romanenko 2017-09-11 17:56:01 UTC
Created attachment 186266 [details]
xpdf4
Comment 1 Cy Schubert freebsd_committer 2017-09-11 19:07:21 UTC
We can't create a new port from scratch. It needs to be svn copied from the old xpdf.

*** This bug has been marked as a duplicate of bug 222002 ***