Bug 222295 - editors/with-editor: Fix LICENSE and etc
Summary: editors/with-editor: Fix LICENSE and etc
Status: Closed FIXED
Alias: None
Product: Ports & Packages
Classification: Unclassified
Component: Individual Port(s) (show other bugs)
Version: Latest
Hardware: Any Any
: --- Affects Some People
Assignee: Po-Chuan Hsieh
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-09-13 17:00 UTC by Yasuhiro Kimura
Modified: 2017-09-15 06:44 UTC (History)
0 users

See Also:


Attachments
patch file (548 bytes, patch)
2017-09-13 17:00 UTC, Yasuhiro Kimura
yasu: maintainer-approval+
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yasuhiro Kimura freebsd_committer 2017-09-13 17:00:09 UTC
Created attachment 186337 [details]
patch file

* Fix LICENSE (GPLv3 -> GPLv3+).
* Add LICENSE_FILE.
* Fix portlint warning.
Comment 1 commit-hook freebsd_committer 2017-09-15 05:52:22 UTC
A commit references this bug:

Author: sunpoet
Date: Fri Sep 15 05:51:43 UTC 2017
New revision: 449880
URL: https://svnweb.freebsd.org/changeset/ports/449880

Log:
  Update LICENSE

  - Add LICENSE_FILE
  - Pet portlint: move DISTVERSIONPREFIX downward

  PR:		222295
  Submitted by:	Yasuhiro KIMURA <yasu@utahime.org> (maintainer)

Changes:
  head/editors/with-editor/Makefile
Comment 2 Po-Chuan Hsieh freebsd_committer 2017-09-15 06:44:24 UTC
Committed. Thanks!